Verzija PHP-a, php.ini, memory_limit, post_max_size ...


Na  gotovo svim Orbis web hosting paketima moguće je odabrati verziju PHP-a (5.1, 5.2, 5.3, 5.4, 5.5, 5.6.. 7 ...), dok je kao zadana verzija postavljen PHP 5.6. Korištenjem stabilne verzije 5.6 dobivamo na kompatibilnosti sa starijim sustavima (npr. verzije Wordpress-a ispod 4.0, Joomla-e 1.5, raznih dodataka), no ukoliko su Vaše web stranice, CMS ili dodaci ažurirani na posljednju verziju, kroz cPanel možete postaviti korištenje neke od novijih verzija PHP-a.

Kako bi postavili drugu verziju PHP-a. uđite u cPanel domene i potražite opciju Select PHP version. Nakon toga iz padajućeg izbornika jednostavno odaberite verziju PHP-a koju želite koristiti.
Nakon toga pritisnite Use defaults i/ili odaberite koje ekstenzije PHP-a još trebate. Nakon toga pritisnite na Save i na Set as current.

Ako želite mijenjati postavke PHP-a, odaberite Switch to PHP Settings. Označite vrijednost koju želite promijeniti te izaberite ili upišite novu vrijednost postavke.

NAPOMENA: Svaka izmjena verzije PHP-a, ekstenzija ili postavki može rezultirati prestankom rada određenih komponenti ili čak i cijele web stranice. Ukoliko se to dogodi, jednostavno vratite sve PHP postavke na zadnju konfiguraciju na kojoj je stranica radila bez problema. Također, preporučamo da prije svake izmjene verzije PHP-a, ekstenzija ili postavki konzultirate osobu koja Vam je izrađivala web stranice i/ili osobu koja ih održava.

  • 44 användare blev hjälpta av detta svar
Hjälpte svaret dig?

Relaterade artiklar

Paneli za upravljanje Linux paketa - Cpanel

Linux panel: za Linux pakete koristimo Cpanel rješenje, poziva se u browseru kao...

Ne mogu pristupiti cPanel-u

Vjerojatna greška: Vaš Firewall - otvorite portove 2082, 2083 i portove 2095, 2096 za webmail....

Kako mogu vidjeti statistiku pristupa stranicama?

Na Linux serverima sa Cpanelom potrebno se logirati na adresu vasa_domena/cpanel i potražiti...

Upotreba php_flag ili php_value u .htaccess-u

Ako se nalazite na serveru sa ukljucenim SUPHP-om, neke PHP opcije u .htaccess datoteci nece...

Podaci za spajanje na FTP

Iz sigurnosnih razloga više nije moguće spajanje na naše poslužitelje preko nekriptiranog FTP...